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BELAJAR DISAIN GRAFIS MELALUI 
APLIKASI CORELDRAW 

 
 

I. MENGENAL CORELDRAW 
 
Coreldraw merupakan aplikasi disain grafis. Aplikasi disain ini tidak kalah dengan aplikasi 

disain jenis lainnya.  Coreldraw dilengkapi dengan fasilitas-fasilitas pendukung yang 

cukup lengkap sehingga mudah dalam mempelajarinya. 

 
 
 

Tampilan Awal Corel Draw  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Gambar 1.1 
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Tampilan Awal Lembar Kerja Corel Draw 12 
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Gambar 1.2 
Keterangan : 

 
1. Baris Judul   

2. Menu Bar 

3. Tool Bar 

4. Tool Box 

5. Rulers 

6. Halaman Kerja Dokumen 

7. Page Kontrol 

8. Scroll Bar 
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9. Color Palette 

10. Window Box 

11. Close Dokumen 

12. Close Corel Draw 

 

Judul 

Merupakan penunjuk judul file yang tengah aktif dalam Corel Draw. 

 

Menu Bar 

Merupakan barisan kategori menu-menu perintah. Kategori-kategori itu berisi File, Edit, 

View, Layout, Arrange, Effects, Bitmaps, Text, Tools, Window dan Help. 

 

Tool Bar 

Merupakan kumpulan tool dari beberapa menu yang digunakan saat pembuatan dokumen. 

 

Tool Box 

Merupakan kumpulan menu perintah yang sering digunakan dalam pembuatan dokumen. 

Cara mengaktifkan menu-menu perintah itu dengan mengklik menu yang diinginkan. 

 

 

 

 

 

 

 

Gambar 1.3 

 

 

 

 

 

 

 

Pick tool 

Shape edit tool 

Crop tool 

Zoom tool 

Curve tool 
Smart fill tool 

Retangle tool 

Ellipse tool 

Object tool 

Shapes tool 

Tekt tool 

Interactive tool 

Eyedropper tool 

Outline tool 

Fill tool 

Interactive fill tool 
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Halaman Kerja Dokumen 

Merupakan lembar kerja, tempat pembuatan dokumen 

 

Close Corel Draw 

Merupakan tombol untuk mengakhiri Corel Draw. 

 

Close Dokumen 

Merupakan tombol untuk mengakhiri dokumen yang sedang aktif. 

 

Window Box 

Merupakan kolom tempat menu-menu yang ada pada kategori Windows > Dockers. 

 

Color Palette 

Merupakan menu untuk mengolah pewarnaan pada objek 

 

 

 

 

 

 

 

 

 

 

Gambar 1.4 

 

 

 

 

 

 

 

 

Beberapa pilihan 
warna 

Klik di sisni untuk 
memunculkan 
pilihan warna 
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Rulers 

Merupakan petunjuk ukuran dari dokumen 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

Gambar 1.5 

 

Page Control 

Merupakan tombol untuk mengontrol halaman dokumen. 

 

 

 

 

 

 

Gambar 1.6 
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Sxroll Bar 

Merupakan bar untuk menggeser halaman beserta pasteboardnya. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                          Gambar 1.7 

 

 

 

 

 

 

 

 

 

 

 

 

Scroll Bar 
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MEMULAI COREL DRAW 12 

 

Langkah awal untuk memulai Corel Draw 12 sama seperti aplikasi lainnya yaitu klik 

Start > Corel Draw 12 atau Start > All Program > Corel Draw 12. Atau bisa juga 

mengklik dua kali icon Corel Draw 12. 

 

Memulai Dokumen Baru 

Untuk memulai dokumen baru, pilihlah New Graphic pada saat pertama kali Corel Draw 

dibuka. 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

  

Gambar 1.8 

 

 Keterangan : 

 

   

 Untuk memulai dokumen baru 
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1. Untuk membuka dokumen terakhir yang telah dikerjakan pada pembukaan Corel Draw 

sebelumnya. 

2. Untuk membuka dokumen-dokumen lama. 

 

 

     Untuk membuka tipe disain yang  telah disediakan. 

 

 

Template meliputi beberapa tipe disain seperti Full page, Label, Envelope, Side fold, dan 
Web. 
 

  

Untuk mempelajari Corel Draw secara otodidak atau untuk 

mengatasi kesulitan pada saat pengerjaan disain. 

 

Corel Tutor menyediakan fasilitas Workspace tour, Creating a logo, dan Working with 

layout. 

 

 

        Untuk mengetahui fasilitas yang ada pada Corel Draw. 
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Memunculkan dan menyembunyikan Tool Bar 

Untuk memunculkan Tool Bar, klik kanan pada area Menu Bar. Maka akan muncul kotak 

dialog, kemudian klik tool yang ingin ditampilkan. Tanda centang di depan pilihan 

merupakan tool pilihan sudah tampil. 

 

 

 

 

 

 

 

 

 

 

 

 

Mengatur Rulers, Grid, Guidelines 

Untuk memunculkan dan menyembunyikan Rulers, klik View > Rulers. Tanda centang di 

depan tulisan Rulers menandakan Rulers tengah aktif. Satuan ukuran Rulers dapat diubah 

dari inchi ke meter (millimeter). Klik kanan mouse pada tampilan Rulers, maka akan 

muncul kotak pilihan sebagai berikut : 

   

Grid Setup …… 

  Ruler Setup …… 

  Guidelines Setup ….. 

 

Klik Rulers Setup untuk menganti ukuran Rulers. 

Klik Grid Setup untuk menampilkan Grid dan mengubah ukuran Grid. 

Untuk  membuat Guidelines dengan cara mengklik Rulers lalu drag kea rah yang 

diinginkan. Untuk Guidelines vertical klik Rulers vertical dan Guidelines horizontal klik 

Rulers horizontal. Untuk mengubah warna Guidelines, klik kanan pada Rulers lalu pilih 

Guidelines Setup. Pada kotak dialog pilih warna yang diinginkan. Aktifkan Snap to 
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Guidelines pada kotak dialog Guidelines atau klik View > Snap to Guidelines, agar 

Guidelines dapat memberi efek terhenti sebentar pada pointer mouse. 

 

Menyimpan Dokumen 

Cara menyimpan dokumen sama seperti aplikasi atau program lain. Setelah dokumen 

selesai dikerjakan biasanya akan disimpan dalam sebuah file. File baru bisa langsung 

disimpan dengan mengklik File > Save, akan muncul kotak dialog untuk menamai 

dokumen. Untuk menyimpan file lama dengan nama baru, klik File > Save As. 

 

Untuk menyimpan dokumen secara otomatis, agar dokumen tidak hilang  akibat gangguan 

listrik atau akibat gangguan lain. Caranya klik Tools > Option, lalu pada Workspace 

aktifkan Save. 

         

 

 

 

 

 

Gambar 1.10 

 

 

 

 

 

 

 

                    Save 

 

Pada kotak dialog Auto-backup, isilah bagian Auto-backup every dengan waktu yang 

diinginkan. 
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Mengakhiri Dokumen dan Corel Draw 12 

Bila disain telah selesai dikerjakan, akhiri dokumen dengan cara mengklik File > Close 

atau  klik tanda x yang ada pada baris kedua pojok kanan atas. Untuk mengakhiri Corel 

Draw 12 klik File > Exit atau klik tanda x di kanan atas tampilan Corel Draw 12. 

 

          Exit Corel Draw 12 

           Close Dokumen 

 

 

 

 

 

 

 

 Gambar 1.11 
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II. MEMBUAT DISAIN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

DISAIN TEKS 

 

Disain 1 Teks dengan Tinggi dan panjang Bebas. 

 

 

 

 

 

 

 

 

 

Contoh Disain 

Langkah : 
1. Ketik teks Smanela  
2. Drag persegiempat yang ada di tengah atas untuk mendapatkan tinggi 

teks dan drag persegiempat yang ada di tengah samping kanan untuk 
mendapatkan panjang teks. 
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Disain 2 Teks yang tidak rata 

 

 

 

 

 

 

 

 

 

Disain 3 Teks Melingkar 

 

 

 

  

 

 

 

 

 

 

 

Disain 4 Teks Italic 

 

 

 

 

  

 

 

 

 

 

Langkah : 
1. Ketik teks Smanela 

2. Aktifkan teks lalu klik Shape Tool 
 

 pada Tool Box. 
3. Geser huruf dengan men-drag kotak putih yang ada di bawah masing-

masing Huruf. 
 

Langkah : 
1. Ketik teks Smanela 

2. Buat lingkaran dengan mengklik tool Ellips 
 

 pada tool box, 
perkirakan ukuran lingkaran. 

3. Aktifkan keduanya lalu klik Text > Fit to the path. 
4. Klik Arrange > Break Apart untuk memisahkan keduanya. 
5. Aktifkan lingkaran, lalu hapus sehingga tinggal teks yang ada di layar. 

Langkah : 
1. Ketik teks Smanela 
2. Klik dua kali pada objek teks lalu drag tanda panah yang ada di tengah 

atas teks ke kanan atau ke kiri  sesuai dengan keinginan. 
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Disain 5 Teks Miring  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Langkah : 
1. Ketik teks Smanela 
2. Klik Arrange > Transformations > Rotate, akan muncul kotak dialog 

Rotate pada Window Box 
 

Ketik sudut yang 
diinginkan 
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Disain 6 Teks Dengan Outline 

 

 

 

 

 

 

 

 

 

Disain 7 Teks Tak Beraturan 

 

 

 

 

 

 

 

 

 

 

 

 

Disain 8 Teks Perspektif 

 

 

 

 

 

 

 

 

 

Langkah : 
1. Ketik teks Smanela. 
2. Klik Outline Tool pada tool box lalu sorot ke pilihan outline. 
3. Klik warna putih pada color palette. 

Langkah : 
1. Ketik teks Smanela. 
2. Aktifkan teks lalu klik Arrange > Convert to curves. 

3. Klik Shape Tool 
 

  pada tool box. 
4. Olah satu per satu huruf yang ingin dimodifikasi dengan cara tarik garis  
    patah-patah yang ada pada huruf. 

Langkah : 
1. Ketik teks SMAN 5 
2. Aktifkan teks, klik Effect > Add Perspective. 
3. Drag titik yang berada di sudut teks untuk mendapatkan bentuk 

perspektif teks. 
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Disain 9 Teks dengan Interactive Distorsian Tool 

 

 

 

 

 

 

 

Disain 10 Teks dengan Drop Shadow Tool  

 

 

 

 

 

 

 

 

Disain 11 Teks dengan Interactive Envelope Tool 

 

 

 

 

 

 

 

 

Langkah : 
1. Ketik teks Smanela. 
2. Aktifkan teks, lalu klik Interactive Distorsian Tool pada tool box. 
3. Klik teks dan drag ke arah kiri atau kanan. 

Langkah : 
1 Ketik teks Smanela. 
2 Aktifkan teks, lalu klik Drop Shadow Tool pada tool box. 
3 Klik di tengah teks drag ke arah kanan bawah. 

Langkah : 
1. Ketik teks Smanela. 
2. Aktifkan teks, lalu klik Interactive Envelope Tool pada tool box. 
3. Garis patah-patah pada objek adalah garis untuk mengubah bentuk 

objek. 
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Disain 12 Teks dengan Disain transparan 

 

 

 

 

 

 

 

 

 

Disain 13 Teks dengan Disain Tiga Dimensi 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Langkah : 
1. Ketik teks Smanela. 
2. Klik Ellips Tool lalu tutup teks dengan ellips. 
3. Teks dan ellips diberi warna yang sama. 
4. Aktifkan Ellips lalu klik Interactive Transparency Tool pada tool box. 
5. Klik di atas ellips lalu drag sampai di bawah ellips. 

Langkah : 
1. Ketik teks Smanela. 
2. Aktifkan teks, lalu klik Interactive Extrude Tool pada tool box. 
3. Drag teks ke atas hingga nampak bentuk tiga dimensi. 
4. Kopilah teks yang sudah di extrude dengan cara men-drag teks lalu klik 

kanan. 
5. Berilah warna yang berbeda, posisikan kopian teks hingga menimpa teks 

sebelumnya. 
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Disain 14 Teks di dalam bidang ellips 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Langkah : 
1. Buatlah ellips dengan ukuran yang secukupnya. 
2. Aktifkan Text Tool pada tool box, lalu klik dua kali tepat di garis ellips. 
3. Secara otomatis ellips berubah menjadi area teks. 
4. Ketik teks dalam bentuk kalimat. 
5. Posisikan teks menjadi center dengan cara aktifkan Horizontal 

Alignmen > Center. 
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III. DISAIN BENTUK DASAR 

 

Disain 15 Segi Empat dengan Sudut Melengkung 

 

 

 

 

 

 

 

 

 

 

 

 

 

Memotong objek menjadi dua bagian 

 

 

 

 

 

            

 

 

 

 

 

 

 

 

 

 

Langkah : 
1. Buat segi empat dengan Rectangle Tool. 
2. Aktifkan objek dengan pick tool lalu klik shape edit tool. 
3. Drag titik pojok kea rah pusat objek.  

Langkah : 
1. Buat segi empat dengan ukuran kecil tetapi lebih panjang. 
2. Posisikan pada objek yang sudutnya sudah dibuat melengkung  
3. Aktifkan kedua objek, lalu klik Arrange > Shaping > Trim 
4. Kemudian klik pada objek pertama lalu klik di luar objek 
5. Aktifkan objek kedua lalu hapus. 

 

Posisi segi 
Empat kecil 
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Disain 16 Membuat massa dengan tiga objek 

1. Buat tiga objek dengan perbandingan seperti gambar berikut. 

 

 

 

 

 

 

2. Aktifkan ketiganya lalu klik Arrange > Align and Distribute > Align and 

Distribute. 

3. Centang centre horizontal dan vertical lalu apply kemudian closse 

4. Dalam keadaan aktif ketiganya klik Weld. 

 

 

 

 

 

 

 

 

5. Maka ketiga objek tersebut akan bergabung menjadi satu massa 

6. Berilah warna dengan color pallete 
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Disain 17 Membuat Bentuk Kipas 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Buat segi empat lalu di-
convert – shape tool - 
convert line to curve 

Buat dengan bazier tool – shape 
tool – convert line to curve 

Langkah berikut: 
1. Klik objek helai kipas dua kali hingga muncul lingkaran di tengah objek, 

drag lingkaran itu ke arah kanan hingga mendekati ujung objek. 
2. Klik Arrange > Transformation > Position. Isilah Angle dengan nilai -8, 

lalu klik Apply To Duplicate. 
3. Secara otomatis akan muncul duplikat objek yang bersumbu centre objek 

yang baru. 
4. Klik Apply To Duplicate berkali-kali hingga berbentuk kipas. 
5. Hapus motif pada helai pertama dan terakhir,lalu  beri warna lain. 
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Disain 18 Membuat Bentuk Bunga Jepun 

 

 

 

 

 

 

 

 

 

 

 

 

Disain 19 Membuat Gambar Kartun 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Buat segitiga dengan 
Bazier tool - Shape tool 
- convert line to curve 

Langkah selanjutnya sama seperti membuat 
bentuk kipas. 

Langkah : 
1. Kerjakan objek dengan Bezier 

Tool. 
2. Aktifkan objek lalu klik Shape 

Tool. 
3. Klik titik sambungan garis 

objek kemudian klik convert 
line to curve  

4. Geser garis-garis objek untuk 
membuat bentuk yang 
diinginkan. 



 23

Disain 20 Membuat Bentuk Mobil 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Disain 21 Membuat Logo 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lakukan Kreasi 
sendiri 

Lakukan Kreasi 
sendiri 
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Disain 22 Membuat Iklan  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Cara kerja pembuatan bentuk objek sama dengan Aplikasi Corel Draw, kelebihannya  

dilengkapi fasilitas TIMELINE. Fungsi Timeline adalah untuk menata animasi objek 

(gerakan objek, durasi animasi dan audio). 

 

…SEMOGA BERHASIL… 

Artistic Media 

Import Image 

Logo 

MEMBUAT ANIMASI MELALUI APLIKASI COREL RAVE 


